Home News Forum Download

» Forum » Hero Editor » Probleme beim Arbeiten mit dem Editor » Editor für D2 1.11?


Editor für D2 1.11?
Bony
gelöschter User

User Pic

# 10.09.2007 - 22:25:16
    zitieren



Hi,
hab versucht meinen Char zu ändern aber der Editor konnte ihn nicht laden weil ich D2 Version 1.11 hab. Gibt es ein Editor für 1.11? Bei dem Editor steht nur für 1.09 und 1.10. Wenn ich den versuche zu laden, kommt immer eine Fehlermeldung.
Bony
gelöschter User

User Pic

# 11.09.2007 - 08:33:24
    zitieren



hi,

hat sich erledigt, da ich die Alte Version von früher noch auf dem Pc hatte, ging es nicht. hab die neue version nicht gesehen^^